Bungeecord Major Outage
Incident Report for FantasiaCraft
Resolved
The outage should be resolved, some people may not be able to join. This will fix itself within 24 hours.
Posted Jan 19, 2021 - 10:25 CET
Update
We are continuing to monitor for any further issues.
Posted Jan 19, 2021 - 09:13 CET
Monitoring
Bungeecord server is temporarily not visitable. We are working on a solution!
Posted Jan 19, 2021 - 09:13 CET
This incident affected: Minecraft servers (Proxy/Bungeecord Server).