Join issue
Incident Report for FantasiaCraft
Resolved
The proxy server has probably crashed. We are sorry for the major outage.
Posted Jan 23, 2021 - 17:19 CET
Investigating
Bungee/hub currently not joinable, we are finding a solution as soon as possible!
Posted Jan 23, 2021 - 14:51 CET
This incident affected: Minecraft servers (Hub, Proxy/Bungeecord Server).